summaryrefslogtreecommitdiffstats
path: root/test/TEST-11-ISSUE-3166
diff options
context:
space:
mode:
Diffstat (limited to 'test/TEST-11-ISSUE-3166')
l---------test/TEST-11-ISSUE-3166/Makefile1
-rwxr-xr-xtest/TEST-11-ISSUE-3166/test.sh8
2 files changed, 9 insertions, 0 deletions
diff --git a/test/TEST-11-ISSUE-3166/Makefile b/test/TEST-11-ISSUE-3166/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-11-ISSUE-3166/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-11-ISSUE-3166/test.sh b/test/TEST-11-ISSUE-3166/test.sh
new file mode 100755
index 0000000..da003c9
--- /dev/null
+++ b/test/TEST-11-ISSUE-3166/test.sh
@@ -0,0 +1,8 @@
+#!/usr/bin/env bash
+set -e
+TEST_DESCRIPTION="https://github.com/systemd/systemd/issues/3166"
+TEST_NO_NSPAWN=1
+
+. $TEST_BASE_DIR/test-functions
+
+do_test "$@" 11