summaryrefslogtreecommitdiffstats
path: root/test/TEST-27-STDOUTFILE
diff options
context:
space:
mode:
Diffstat (limited to 'test/TEST-27-STDOUTFILE')
l---------test/TEST-27-STDOUTFILE/Makefile1
-rwxr-xr-xtest/TEST-27-STDOUTFILE/test.sh7
2 files changed, 8 insertions, 0 deletions
diff --git a/test/TEST-27-STDOUTFILE/Makefile b/test/TEST-27-STDOUTFILE/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-27-STDOUTFILE/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-27-STDOUTFILE/test.sh b/test/TEST-27-STDOUTFILE/test.sh
new file mode 100755
index 0000000..23aadf3
--- /dev/null
+++ b/test/TEST-27-STDOUTFILE/test.sh
@@ -0,0 +1,7 @@
+#!/usr/bin/env bash
+set -e
+TEST_DESCRIPTION="test StandardOutput=file:"
+
+. $TEST_BASE_DIR/test-functions
+
+do_test "$@" 27