summaryrefslogtreecommitdiffstats
path: root/test/TEST-43-PRIVATEUSER-UNPRIV
diff options
context:
space:
mode:
Diffstat (limited to 'test/TEST-43-PRIVATEUSER-UNPRIV')
l---------test/TEST-43-PRIVATEUSER-UNPRIV/Makefile1
-rwxr-xr-xtest/TEST-43-PRIVATEUSER-UNPRIV/test.sh8
2 files changed, 9 insertions, 0 deletions
diff --git a/test/TEST-43-PRIVATEUSER-UNPRIV/Makefile b/test/TEST-43-PRIVATEUSER-UNPRIV/Makefile
new file mode 120000
index 0000000..e9f93b1
--- /dev/null
+++ b/test/TEST-43-PRIVATEUSER-UNPRIV/Makefile
@@ -0,0 +1 @@
+../TEST-01-BASIC/Makefile \ No newline at end of file
diff --git a/test/TEST-43-PRIVATEUSER-UNPRIV/test.sh b/test/TEST-43-PRIVATEUSER-UNPRIV/test.sh
new file mode 100755
index 0000000..4749150
--- /dev/null
+++ b/test/TEST-43-PRIVATEUSER-UNPRIV/test.sh
@@ -0,0 +1,8 @@
+#!/usr/bin/env bash
+set -e
+TEST_DESCRIPTION="Test PrivateUsers=yes on user manager"
+. $TEST_BASE_DIR/test-functions
+
+has_user_dbus_socket || exit 0
+
+do_test "$@" 43