summaryrefslogtreecommitdiffstats
path: root/fusetrace/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 18:24:20 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 18:24:20 +0000
commit483eb2f56657e8e7f419ab1a4fab8dce9ade8609 (patch)
treee5d88d25d870d5dedacb6bbdbe2a966086a0a5cf /fusetrace/Makefile
parentInitial commit. (diff)
downloadceph-483eb2f56657e8e7f419ab1a4fab8dce9ade8609.tar.xz
ceph-483eb2f56657e8e7f419ab1a4fab8dce9ade8609.zip
Adding upstream version 14.2.21.upstream/14.2.21upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'fusetrace/Makefile')
-rw-r--r--fusetrace/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/fusetrace/Makefile b/fusetrace/Makefile
new file mode 100644
index 00000000..4fd6ed31
--- /dev/null
+++ b/fusetrace/Makefile
@@ -0,0 +1,7 @@
+
+CFLAGS = -g -I../ceph -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -I$(HOME)/include -L$(HOME)/lib
+LIBS = -lfuse
+CC = g++
+
+fusetrace_ll: fusetrace_ll.cc
+ $(CC) $(CFLAGS) $(LIBS) $^ -o $@