summaryrefslogtreecommitdiffstats
path: root/gfx/wr/webrender_build/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
commit2aa4a82499d4becd2284cdb482213d541b8804dd (patch)
treeb80bf8bf13c3766139fbacc530efd0dd9d54394c /gfx/wr/webrender_build/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-2aa4a82499d4becd2284cdb482213d541b8804dd.tar.xz
firefox-2aa4a82499d4becd2284cdb482213d541b8804dd.zip
Adding upstream version 86.0.1.upstream/86.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'gfx/wr/webrender_build/Cargo.toml')
-rw-r--r--gfx/wr/webrender_build/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/gfx/wr/webrender_build/Cargo.toml b/gfx/wr/webrender_build/Cargo.toml
new file mode 100644
index 0000000000..862d2a77b1
--- /dev/null
+++ b/gfx/wr/webrender_build/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "webrender_build"
+authors = ["The Servo Project Developers"]
+version = "0.0.1"
+license = "MPL-2.0"
+repository = "https://github.com/servo/webrender"
+description = "Code shared between precompilation (build.rs) and the rest of WebRender"
+edition = "2018"
+
+[features]
+serialize_program = ["serde"]
+
+[dependencies]
+bitflags = "1.2"
+lazy_static = "1"
+serde = { optional = true, version = "1.0", features = ["serde_derive"] }