summaryrefslogtreecommitdiffstats
path: root/layout/reftests/table-bordercollapse/bug1405929-2-ref.html
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
commit2aa4a82499d4becd2284cdb482213d541b8804dd (patch)
treeb80bf8bf13c3766139fbacc530efd0dd9d54394c /layout/reftests/table-bordercollapse/bug1405929-2-ref.html
parentInitial commit. (diff)
downloadfirefox-upstream.tar.xz
firefox-upstream.zip
Adding upstream version 86.0.1.upstream/86.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to '')
-rw-r--r--layout/reftests/table-bordercollapse/bug1405929-2-ref.html35
1 files changed, 35 insertions, 0 deletions
diff --git a/layout/reftests/table-bordercollapse/bug1405929-2-ref.html b/layout/reftests/table-bordercollapse/bug1405929-2-ref.html
new file mode 100644
index 0000000000..d007c91561
--- /dev/null
+++ b/layout/reftests/table-bordercollapse/bug1405929-2-ref.html
@@ -0,0 +1,35 @@
+<!DOCTYPE HTML>
+<title>Bug 1405929 reftest reference</title>
+<style>
+
+table {
+ border-collapse: collapse;
+ display: inline-table;
+ vertical-align: top;
+ margin: 20px;
+ width: 20px;
+}
+
+td {
+ background: green border-box;
+ padding: 20px;
+ width: 10px;
+}
+
+.bb {
+ border-bottom: 5px dashed fuchsia;
+}
+
+</style>
+
+<table>
+ <tbody>
+ <tr>
+ <td>
+ <td>
+ <tr>
+ <td colspan="2" class=bb>
+ <tr>
+ <td colspan="2">
+ </tbody>
+</table>