summaryrefslogtreecommitdiffstats
path: root/third_party/rust/ash/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
commit2aa4a82499d4becd2284cdb482213d541b8804dd (patch)
treeb80bf8bf13c3766139fbacc530efd0dd9d54394c /third_party/rust/ash/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-2aa4a82499d4becd2284cdb482213d541b8804dd.tar.xz
firefox-2aa4a82499d4becd2284cdb482213d541b8804dd.zip
Adding upstream version 86.0.1.upstream/86.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/ash/Cargo.toml')
-rw-r--r--third_party/rust/ash/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/third_party/rust/ash/Cargo.toml b/third_party/rust/ash/Cargo.toml
new file mode 100644
index 0000000000..fcfc067e1e
--- /dev/null
+++ b/third_party/rust/ash/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "ash"
+version = "0.31.0"
+authors = ["maik klein <maikklein@googlemail.com>"]
+description = "Vulkan bindings for Rust"
+documentation = "https://docs.rs/ash"
+readme = "../README.md"
+keywords = ["vulkan", "graphic"]
+license = "MIT"
+repository = "https://github.com/MaikKlein/ash"
+[package.metadata.release]
+no-dev-version = true
+[dependencies.libloading]
+version = "0.6.1"
+optional = true
+
+[features]
+default = ["libloading"]