summaryrefslogtreecommitdiffstats
path: root/third_party/rust/headers/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-28 14:29:10 +0000
commit2aa4a82499d4becd2284cdb482213d541b8804dd (patch)
treeb80bf8bf13c3766139fbacc530efd0dd9d54394c /third_party/rust/headers/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-2aa4a82499d4becd2284cdb482213d541b8804dd.tar.xz
firefox-2aa4a82499d4becd2284cdb482213d541b8804dd.zip
Adding upstream version 86.0.1.upstream/86.0.1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/headers/Cargo.toml')
-rw-r--r--third_party/rust/headers/Cargo.toml49
1 files changed, 49 insertions, 0 deletions
diff --git a/third_party/rust/headers/Cargo.toml b/third_party/rust/headers/Cargo.toml
new file mode 100644
index 0000000000..7199db2f0f
--- /dev/null
+++ b/third_party/rust/headers/Cargo.toml
@@ -0,0 +1,49 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "headers"
+version = "0.3.2"
+authors = ["Sean McArthur <sean@seanmonstar.com>"]
+description = "typed HTTP headers"
+homepage = "https://hyper.rs"
+readme = "README.md"
+keywords = ["http", "headers", "hyper", "hyperium"]
+categories = ["web-programming"]
+license = "MIT"
+repository = "https://github.com/hyperium/headers"
+[dependencies.base64]
+version = "0.12"
+
+[dependencies.bitflags]
+version = "1.0"
+
+[dependencies.bytes]
+version = "0.5"
+
+[dependencies.headers-core]
+version = "0.2"
+
+[dependencies.http]
+version = "0.2.0"
+
+[dependencies.mime]
+version = "0.3.14"
+
+[dependencies.sha-1]
+version = "0.8"
+
+[dependencies.time]
+version = "0.1.34"
+
+[features]
+nightly = []