summaryrefslogtreecommitdiffstats
path: root/remote/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--remote/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/remote/Cargo.toml b/remote/Cargo.toml
new file mode 100644
index 0000000000..d37568f9db
--- /dev/null
+++ b/remote/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "remote"
+version = "0.1.0"
+
+[lib]
+path = "lib.rs"
+
+[dependencies]
+http = "0.2"
+libc = "0.2"
+log = "0.4"
+nserror = { path = "../xpcom/rust/nserror" }
+nsstring = { path = "../xpcom/rust/nsstring" }
+thiserror = "1"
+xpcom = { path = "../xpcom/rust/xpcom" }