summaryrefslogtreecommitdiffstats
path: root/servo/components/hashglobe/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--servo/components/hashglobe/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/servo/components/hashglobe/Cargo.toml b/servo/components/hashglobe/Cargo.toml
new file mode 100644
index 0000000000..72368b3086
--- /dev/null
+++ b/servo/components/hashglobe/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "hashglobe"
+version = "0.1.0"
+authors = ["The Rust Project Developers", "Manish Goregaokar <manishsmail@gmail.com>"]
+license = "MIT/Apache-2.0"
+description = "Fork of std::HashMap with stable fallible allocation."
+documentation = "https://docs.rs/hashglobe"
+repository = "https://github.com/Manishearth/hashglobe"
+readme = "README.md"
+
+[dependencies]
+libc = "0.2"
+
+[dev-dependencies]
+rand = "0.7"