summaryrefslogtreecommitdiffstats
path: root/third_party/rust/data-encoding/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/data-encoding/Cargo.toml')
-rw-r--r--third_party/rust/data-encoding/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/third_party/rust/data-encoding/Cargo.toml b/third_party/rust/data-encoding/Cargo.toml
new file mode 100644
index 0000000000..4f9a0c5c86
--- /dev/null
+++ b/third_party/rust/data-encoding/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "data-encoding"
+version = "2.3.0"
+authors = ["Julien Cretin <git@ia0.eu>"]
+include = ["Cargo.toml", "LICENSE", "README.md", "src/lib.rs"]
+description = "Efficient and customizable data-encoding functions like base64, base32, and hex"
+documentation = "https://docs.rs/data-encoding"
+readme = "README.md"
+keywords = ["no_std", "base64", "base32", "hex"]
+categories = ["encoding", "no-std"]
+license = "MIT"
+repository = "https://github.com/ia0/data-encoding"
+
+[features]
+alloc = []
+default = ["std"]
+std = ["alloc"]