summaryrefslogtreecommitdiffstats
path: root/third_party/rust/miow-0.2.1/README.md
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--third_party/rust/miow-0.2.1/README.md22
1 files changed, 22 insertions, 0 deletions
diff --git a/third_party/rust/miow-0.2.1/README.md b/third_party/rust/miow-0.2.1/README.md
new file mode 100644
index 0000000000..947bd836ac
--- /dev/null
+++ b/third_party/rust/miow-0.2.1/README.md
@@ -0,0 +1,22 @@
+# miow
+
+[![Build status](https://ci.appveyor.com/api/projects/status/tc5lsxokjk86949l?svg=true)](https://ci.appveyor.com/project/alexcrichton/miow)
+
+[Documentation](https://docs.rs/miow/0.1/x86_64-pc-windows-msvc/miow/)
+
+A zero overhead Windows I/O library focusing on IOCP and other async I/O
+features.
+
+```toml
+# Cargo.toml
+[dependencies]
+miow = "0.1"
+```
+
+# License
+
+`miow` is primarily distributed under the terms of both the MIT license and
+the Apache License (Version 2.0), with portions covered by various BSD-like
+licenses.
+
+See LICENSE-APACHE, and LICENSE-MIT for details.