summaryrefslogtreecommitdiffstats
path: root/third_party/rust/range-alloc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/range-alloc/Cargo.toml')
-rw-r--r--third_party/rust/range-alloc/Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/third_party/rust/range-alloc/Cargo.toml b/third_party/rust/range-alloc/Cargo.toml
new file mode 100644
index 0000000000..0ba998129b
--- /dev/null
+++ b/third_party/rust/range-alloc/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "range-alloc"
+version = "0.1.1"
+description = "Generic range allocator used by gfx-rs backends"
+homepage = "https://github.com/gfx-rs/gfx"
+repository = "https://github.com/gfx-rs/gfx"
+keywords = ["allocator"]
+license = "MIT OR Apache-2.0"
+authors = ["The Gfx-rs Developers"]
+documentation = "https://docs.rs/range-alloc"
+categories = ["memory-management"]
+workspace = "../../../"
+edition = "2018"
+
+[lib]
+name = "range_alloc"