summaryrefslogtreecommitdiffstats
path: root/third_party/rust/rust_cascade/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/rust_cascade/Cargo.toml')
-rw-r--r--third_party/rust/rust_cascade/Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/third_party/rust/rust_cascade/Cargo.toml b/third_party/rust/rust_cascade/Cargo.toml
new file mode 100644
index 0000000000..d1621fe71c
--- /dev/null
+++ b/third_party/rust/rust_cascade/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "rust_cascade"
+version = "0.6.0"
+authors = ["Mark Goodwin <mgoodwin@mozilla.com>", "Dana Keeler <dkeeler@mozilla.com>", "J.C. Jones <jc@mozilla.com>"]
+description = "A simple mmh3 based bloom filter cascade implementation in Rust."
+homepage = "https://github.com/mozilla/rust-cascade"
+documentation = "https://docs.rs/rust_cascade/"
+license = "MPL-2.0"
+repository = "https://github.com/mozilla/rust-cascade"
+[dependencies.byteorder]
+version = "1.3.1"
+
+[dependencies.digest]
+version = "0.8.0"
+
+[dependencies.murmurhash3]
+version = "0.0.5"
+
+[dependencies.sha2]
+version = "^0.8"