summaryrefslogtreecommitdiffstats
path: root/third_party/rust/thin-slice/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/thin-slice/Cargo.toml')
-rw-r--r--third_party/rust/thin-slice/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/third_party/rust/thin-slice/Cargo.toml b/third_party/rust/thin-slice/Cargo.toml
new file mode 100644
index 0000000000..690c4b752e
--- /dev/null
+++ b/third_party/rust/thin-slice/Cargo.toml
@@ -0,0 +1,23 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "thin-slice"
+version = "0.1.1"
+authors = ["Cameron McCormack <cam@mcc.id.au>"]
+description = "An owned slice that packs the slice storage into a single word when possible"
+readme = "README.md"
+keywords = ["slice", "tagged", "pointer"]
+license = "MPL-2.0"
+repository = "https://github.com/heycam/thin-slice"
+
+[dependencies]