summaryrefslogtreecommitdiffstats
path: root/third_party/rust/tokio-current-thread/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/tokio-current-thread/Cargo.toml')
-rw-r--r--third_party/rust/tokio-current-thread/Cargo.toml28
1 files changed, 28 insertions, 0 deletions
diff --git a/third_party/rust/tokio-current-thread/Cargo.toml b/third_party/rust/tokio-current-thread/Cargo.toml
new file mode 100644
index 0000000000..9a2b6deedc
--- /dev/null
+++ b/third_party/rust/tokio-current-thread/Cargo.toml
@@ -0,0 +1,28 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "tokio-current-thread"
+version = "0.1.6"
+authors = ["Carl Lerche <me@carllerche.com>"]
+description = "Single threaded executor which manage many tasks concurrently on the current thread.\n"
+homepage = "https://github.com/tokio-rs/tokio"
+documentation = "https://docs.rs/tokio-current-thread/0.1.6/tokio_current_thread"
+keywords = ["futures", "tokio"]
+categories = ["concurrency", "asynchronous"]
+license = "MIT"
+repository = "https://github.com/tokio-rs/tokio"
+[dependencies.futures]
+version = "0.1.19"
+
+[dependencies.tokio-executor]
+version = "0.1.7"