summaryrefslogtreecommitdiffstats
path: root/third_party/rust/tokio-fs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/tokio-fs/Cargo.toml')
-rw-r--r--third_party/rust/tokio-fs/Cargo.toml46
1 files changed, 46 insertions, 0 deletions
diff --git a/third_party/rust/tokio-fs/Cargo.toml b/third_party/rust/tokio-fs/Cargo.toml
new file mode 100644
index 0000000000..fd5e59434e
--- /dev/null
+++ b/third_party/rust/tokio-fs/Cargo.toml
@@ -0,0 +1,46 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "tokio-fs"
+version = "0.1.3"
+authors = ["Carl Lerche <me@carllerche.com>"]
+description = "Filesystem API for Tokio.\n"
+homepage = "https://tokio.rs"
+documentation = "https://docs.rs/tokio-fs/0.1"
+readme = "README.md"
+keywords = ["tokio", "futures", "fs", "file", "async"]
+categories = ["asynchronous", "network-programming", "filesystem"]
+license = "MIT"
+repository = "https://github.com/tokio-rs/tokio"
+[dependencies.futures]
+version = "0.1.21"
+
+[dependencies.tokio-io]
+version = "0.1.6"
+
+[dependencies.tokio-threadpool]
+version = "0.1.3"
+[dev-dependencies.rand]
+version = "0.4.2"
+
+[dev-dependencies.tempdir]
+version = "0.3.7"
+
+[dev-dependencies.tokio]
+version = "0.1.7"
+
+[dev-dependencies.tokio-codec]
+version = "0.1.0"
+
+[dev-dependencies.tokio-io]
+version = "0.1.6"