summaryrefslogtreecommitdiffstats
path: root/third_party/rust/tokio-udp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/tokio-udp/Cargo.toml')
-rw-r--r--third_party/rust/tokio-udp/Cargo.toml45
1 files changed, 45 insertions, 0 deletions
diff --git a/third_party/rust/tokio-udp/Cargo.toml b/third_party/rust/tokio-udp/Cargo.toml
new file mode 100644
index 0000000000..2292109131
--- /dev/null
+++ b/third_party/rust/tokio-udp/Cargo.toml
@@ -0,0 +1,45 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "tokio-udp"
+version = "0.1.1"
+authors = ["Carl Lerche <me@carllerche.com>"]
+description = "UDP bindings for tokio.\n"
+homepage = "https://tokio.rs"
+documentation = "https://docs.rs/tokio-udp/0.1"
+categories = ["asynchronous"]
+license = "MIT"
+repository = "https://github.com/tokio-rs/tokio"
+[dependencies.bytes]
+version = "0.4"
+
+[dependencies.futures]
+version = "0.1.19"
+
+[dependencies.log]
+version = "0.4"
+
+[dependencies.mio]
+version = "0.6.14"
+
+[dependencies.tokio-codec]
+version = "0.1.0"
+
+[dependencies.tokio-io]
+version = "0.1.7"
+
+[dependencies.tokio-reactor]
+version = "0.1.1"
+[dev-dependencies.env_logger]
+version = "0.4"
+default-features = false