summaryrefslogtreecommitdiffstats
path: root/third_party/rust/unicode-xid/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--third_party/rust/unicode-xid/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/third_party/rust/unicode-xid/Cargo.toml b/third_party/rust/unicode-xid/Cargo.toml
new file mode 100644
index 0000000000..ff004d5c92
--- /dev/null
+++ b/third_party/rust/unicode-xid/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "unicode-xid"
+version = "0.2.0"
+authors = ["erick.tryzelaar <erick.tryzelaar@gmail.com>", "kwantam <kwantam@gmail.com>"]
+exclude = ["/scripts/*", "/.travis.yml"]
+description = "Determine whether characters have the XID_Start\nor XID_Continue properties according to\nUnicode Standard Annex #31.\n"
+homepage = "https://github.com/unicode-rs/unicode-xid"
+documentation = "https://unicode-rs.github.io/unicode-xid"
+readme = "README.md"
+keywords = ["text", "unicode", "xid"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/unicode-rs/unicode-xid"
+
+[features]
+bench = []
+default = []
+no_std = []
+[badges.travis-ci]
+repository = "unicode-rs/unicode-xid"