summaryrefslogtreecommitdiffstats
path: root/data/images/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:23:22 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:23:22 +0000
commite42129241681dde7adae7d20697e7b421682fbb4 (patch)
treeaf1fe815a5e639e68e59fabd8395ec69458b3e5e /data/images/Makefile.am
parentInitial commit. (diff)
downloadgimp-e42129241681dde7adae7d20697e7b421682fbb4.tar.xz
gimp-e42129241681dde7adae7d20697e7b421682fbb4.zip
Adding upstream version 2.10.22.upstream/2.10.22upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'data/images/Makefile.am')
-rw-r--r--data/images/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/data/images/Makefile.am b/data/images/Makefile.am
new file mode 100644
index 0000000..f2f9964
--- /dev/null
+++ b/data/images/Makefile.am
@@ -0,0 +1,16 @@
+## Makefile.am for gimp/data/images
+
+imagedatadir = $(gimpdatadir)/images
+
+if GIMP_UNSTABLE
+GIMP_LOGO = gimp-devel-logo.png
+else
+GIMP_LOGO = gimp-logo.png
+endif
+
+imagedata_DATA = \
+ $(GIMP_LOGO) \
+ gimp-splash.png \
+ wilber.png
+
+EXTRA_DIST = $(imagedata_DATA)