summaryrefslogtreecommitdiffstats
path: root/share/tutorials/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:29:01 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:29:01 +0000
commit35a96bde514a8897f6f0fcc41c5833bf63df2e2a (patch)
tree657d15a03cc46bd099fc2c6546a7a4ad43815d9f /share/tutorials/CMakeLists.txt
parentInitial commit. (diff)
downloadinkscape-35a96bde514a8897f6f0fcc41c5833bf63df2e2a.tar.xz
inkscape-35a96bde514a8897f6f0fcc41c5833bf63df2e2a.zip
Adding upstream version 1.0.2.upstream/1.0.2upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'share/tutorials/CMakeLists.txt')
-rw-r--r--share/tutorials/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/share/tutorials/CMakeLists.txt b/share/tutorials/CMakeLists.txt
new file mode 100644
index 0000000..4d5231e
--- /dev/null
+++ b/share/tutorials/CMakeLists.txt
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0-or-later
+
+file(GLOB _FILES "README" "*.svg" "*.jpg" "*.png")
+
+filter_and_install_translated_content(_FILES ${INKSCAPE_SHARE_INSTALL}/tutorials)
+install(FILES ${_FILES}
+ DESTINATION ${INKSCAPE_SHARE_INSTALL}/tutorials
+ COMPONENT tutorials)