summaryrefslogtreecommitdiffstats
path: root/cppu/InternalUnoApi_cppu_qa_cppumaker_types.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
commit940b4d1848e8c70ab7642901a68594e8016caffc (patch)
treeeb72f344ee6c3d9b80a7ecc079ea79e9fba8676d /cppu/InternalUnoApi_cppu_qa_cppumaker_types.mk
parentInitial commit. (diff)
downloadlibreoffice-upstream/1%7.0.4.tar.xz
libreoffice-upstream/1%7.0.4.zip
Adding upstream version 1:7.0.4.upstream/1%7.0.4upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'cppu/InternalUnoApi_cppu_qa_cppumaker_types.mk')
-rw-r--r--cppu/InternalUnoApi_cppu_qa_cppumaker_types.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/cppu/InternalUnoApi_cppu_qa_cppumaker_types.mk b/cppu/InternalUnoApi_cppu_qa_cppumaker_types.mk
new file mode 100644
index 000000000..3464bd4ec
--- /dev/null
+++ b/cppu/InternalUnoApi_cppu_qa_cppumaker_types.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_InternalUnoApi_InternalUnoApi,cppu_qa_cppumaker_types,cppu/qa/cppumaker/types.idl))
+
+$(eval $(call gb_InternalUnoApi_use_api,cppu_qa_cppumaker_types,\
+ udkapi \
+))
+
+# vim:set noet sw=4 ts=4: