summaryrefslogtreecommitdiffstats
path: root/wizards/Package_wizards_properties.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
commit940b4d1848e8c70ab7642901a68594e8016caffc (patch)
treeeb72f344ee6c3d9b80a7ecc079ea79e9fba8676d /wizards/Package_wizards_properties.mk
parentInitial commit. (diff)
downloadlibreoffice-upstream/1%7.0.4.tar.xz
libreoffice-upstream/1%7.0.4.zip
Adding upstream version 1:7.0.4.upstream/1%7.0.4upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'wizards/Package_wizards_properties.mk')
-rw-r--r--wizards/Package_wizards_properties.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/wizards/Package_wizards_properties.mk b/wizards/Package_wizards_properties.mk
new file mode 100644
index 000000000..7be797877
--- /dev/null
+++ b/wizards/Package_wizards_properties.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Package_Package,wizards_properties,$(call gb_CustomTarget_get_workdir,wizards/locproperties)))
+
+$(eval $(call gb_Package_add_files,wizards_properties,$(LIBO_SHARE_FOLDER)/wizards,\
+ $(foreach lang,$(subst -,_,$(gb_TRANS_LANGS)),resources_$(lang).properties) \
+))
+
+# vim:set noet sw=4 ts=4: