summaryrefslogtreecommitdiffstats
path: root/wizards/Pyuno_letter.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
commit940b4d1848e8c70ab7642901a68594e8016caffc (patch)
treeeb72f344ee6c3d9b80a7ecc079ea79e9fba8676d /wizards/Pyuno_letter.mk
parentInitial commit. (diff)
downloadlibreoffice-940b4d1848e8c70ab7642901a68594e8016caffc.tar.xz
libreoffice-940b4d1848e8c70ab7642901a68594e8016caffc.zip
Adding upstream version 1:7.0.4.upstream/1%7.0.4upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'wizards/Pyuno_letter.mk')
-rw-r--r--wizards/Pyuno_letter.mk26
1 files changed, 26 insertions, 0 deletions
diff --git a/wizards/Pyuno_letter.mk b/wizards/Pyuno_letter.mk
new file mode 100644
index 000000000..efcbe5f7d
--- /dev/null
+++ b/wizards/Pyuno_letter.mk
@@ -0,0 +1,26 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Pyuno_Pyuno,letter,$(SRCDIR)/wizards/com/sun/star/wizards/letter))
+
+$(eval $(call gb_Pyuno_add_files,letter,wizards/letter,\
+ CallWizard.py \
+ CGLetter.py \
+ CGLetterWizard.py \
+ CGPaperElementLocation.py \
+ __init__.py \
+ LetterDocument.py \
+ LetterWizardDialogConst.py \
+ LetterWizardDialogImpl.py \
+ LetterWizardDialog.py \
+ LetterWizardDialogResources.py \
+))
+$(eval $(call gb_Pyuno_set_componentfile_full,letter,wizards/com/sun/star/wizards/letter/letter,vnd.openoffice.pymodule:wizards.letter,.CallWizard))
+
+# vim:set noet sw=4 ts=4: