summaryrefslogtreecommitdiffstats
path: root/external/apache-commons/ExternalPackage_apache_commons_logging.mk
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--external/apache-commons/ExternalPackage_apache_commons_logging.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/external/apache-commons/ExternalPackage_apache_commons_logging.mk b/external/apache-commons/ExternalPackage_apache_commons_logging.mk
new file mode 100644
index 000000000..2bff13b93
--- /dev/null
+++ b/external/apache-commons/ExternalPackage_apache_commons_logging.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_ExternalPackage_ExternalPackage,apache_commons_logging,apache_commons_logging))
+
+$(eval $(call gb_ExternalPackage_use_external_project,apache_commons_logging,apache_commons_logging))
+
+$(eval $(call gb_ExternalPackage_add_file,apache_commons_logging,$(LIBO_SHARE_JAVA_FOLDER)/commons-logging-$(COMMONS_LOGGING_VERSION).jar,target/commons-logging-$(COMMONS_LOGGING_VERSION).jar))
+
+# vim: set noet sw=4 ts=4: