summaryrefslogtreecommitdiffstats
path: root/helpcontent2/AllLangHelp_sdatabase.mk
diff options
context:
space:
mode:
Diffstat (limited to 'helpcontent2/AllLangHelp_sdatabase.mk')
-rw-r--r--helpcontent2/AllLangHelp_sdatabase.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/helpcontent2/AllLangHelp_sdatabase.mk b/helpcontent2/AllLangHelp_sdatabase.mk
new file mode 100644
index 000000000..d438789b8
--- /dev/null
+++ b/helpcontent2/AllLangHelp_sdatabase.mk
@@ -0,0 +1,22 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_AllLangHelp_AllLangHelp,sdatabase))
+
+$(eval $(call gb_AllLangHelp_set_treefile,sdatabase,helpcontent2/source/auxiliary/sdatabase))
+
+$(eval $(call gb_AllLangHelp_use_linked_modules,sdatabase,\
+ shared \
+))
+
+$(eval $(call gb_AllLangHelp_add_helpfiles,sdatabase,\
+ helpcontent2/source/text/sdatabase/main \
+))
+
+# vim: set noet sw=4 ts=4: