summaryrefslogtreecommitdiffstats
path: root/i18npool/Rdb_saxparser.mk
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--i18npool/Rdb_saxparser.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/i18npool/Rdb_saxparser.mk b/i18npool/Rdb_saxparser.mk
new file mode 100644
index 000000000..f3c2dda7c
--- /dev/null
+++ b/i18npool/Rdb_saxparser.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Rdb_Rdb,saxparser))
+
+$(eval $(call gb_Rdb_add_components,saxparser,\
+ sax/source/expatwrap/expwrap \
+))
+
+# vim:set noet sw=4 ts=4: