summaryrefslogtreecommitdiffstats
path: root/libreofficekit/UIConfig_libreofficekit.mk
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--libreofficekit/UIConfig_libreofficekit.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/libreofficekit/UIConfig_libreofficekit.mk b/libreofficekit/UIConfig_libreofficekit.mk
new file mode 100644
index 000000000..7018506db
--- /dev/null
+++ b/libreofficekit/UIConfig_libreofficekit.mk
@@ -0,0 +1,16 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_UIConfig_UIConfig,libreofficekit))
+
+$(eval $(call gb_UIConfig_add_a11yerrors_uifiles,libreofficekit,\
+ libreofficekit/qa/gtktiledviewer/gtv \
+))
+
+# vim: set noet sw=4 ts=4: