summaryrefslogtreecommitdiffstats
path: root/arch/c6x/boot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--arch/c6x/boot/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/arch/c6x/boot/Makefile b/arch/c6x/boot/Makefile
new file mode 100644
index 000000000..842b7b0bf
--- /dev/null
+++ b/arch/c6x/boot/Makefile
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Makefile for bootable kernel images
+#
+
+OBJCOPYFLAGS_vmlinux.bin := -O binary
+$(obj)/vmlinux.bin: vmlinux FORCE
+ $(call if_changed,objcopy)
+
+$(obj)/dtbImage.%: vmlinux
+ $(call if_changed,objcopy)