summaryrefslogtreecommitdiffstats
path: root/arch/powerpc/net/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--arch/powerpc/net/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/arch/powerpc/net/Makefile b/arch/powerpc/net/Makefile
new file mode 100644
index 000000000..c2dec3a68
--- /dev/null
+++ b/arch/powerpc/net/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0
+#
+# Arch-specific network modules
+#
+ifdef CONFIG_PPC64
+obj-$(CONFIG_BPF_JIT) += bpf_jit_comp64.o
+else
+obj-$(CONFIG_BPF_JIT) += bpf_jit_asm.o bpf_jit_comp.o
+endif