summaryrefslogtreecommitdiffstats
path: root/drivers/nfc/nxp-nci/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/nfc/nxp-nci/Makefile')
-rw-r--r--drivers/nfc/nxp-nci/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/drivers/nfc/nxp-nci/Makefile b/drivers/nfc/nxp-nci/Makefile
new file mode 100644
index 000000000..3ff713a92
--- /dev/null
+++ b/drivers/nfc/nxp-nci/Makefile
@@ -0,0 +1,10 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for NXP-NCI NFC driver
+#
+
+nxp-nci-objs = core.o firmware.o
+nxp-nci_i2c-objs = i2c.o
+
+obj-$(CONFIG_NFC_NXP_NCI) += nxp-nci.o
+obj-$(CONFIG_NFC_NXP_NCI_I2C) += nxp-nci_i2c.o