summaryrefslogtreecommitdiffstats
path: root/drivers/tee/optee/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/tee/optee/Makefile')
-rw-r--r--drivers/tee/optee/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/drivers/tee/optee/Makefile b/drivers/tee/optee/Makefile
new file mode 100644
index 000000000..56263ae3b
--- /dev/null
+++ b/drivers/tee/optee/Makefile
@@ -0,0 +1,8 @@
+# SPDX-License-Identifier: GPL-2.0
+obj-$(CONFIG_OPTEE) += optee.o
+optee-objs += core.o
+optee-objs += call.o
+optee-objs += rpc.o
+optee-objs += supp.o
+optee-objs += shm_pool.o
+optee-objs += device.o