summaryrefslogtreecommitdiffstats
path: root/sound/mips/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'sound/mips/Makefile')
-rw-r--r--sound/mips/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/sound/mips/Makefile b/sound/mips/Makefile
new file mode 100644
index 000000000..ccc364eca
--- /dev/null
+++ b/sound/mips/Makefile
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for ALSA
+#
+
+snd-sgi-o2-objs := sgio2audio.o ad1843.o
+snd-sgi-hal2-objs := hal2.o
+
+# Toplevel Module Dependency
+obj-$(CONFIG_SND_SGI_O2) += snd-sgi-o2.o
+obj-$(CONFIG_SND_SGI_HAL2) += snd-sgi-hal2.o