summaryrefslogtreecommitdiffstats
path: root/systemd/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 12:08:38 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 12:08:38 +0000
commitd351686a4df1b61f40ada69e53c9522259ad6700 (patch)
tree0322b0d8e7e63c926188aa7b037070f3560ad8dd /systemd/Makefile
parentInitial commit. (diff)
downloadpostgresql-common-d351686a4df1b61f40ada69e53c9522259ad6700.tar.xz
postgresql-common-d351686a4df1b61f40ada69e53c9522259ad6700.zip
Adding upstream version 225+deb11u1.upstream/225+deb11u1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'systemd/Makefile')
-rw-r--r--systemd/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/systemd/Makefile b/systemd/Makefile
new file mode 100644
index 0000000..ace0c2d
--- /dev/null
+++ b/systemd/Makefile
@@ -0,0 +1,7 @@
+install:
+ install -d $(DESTDIR)/lib/systemd/system-generators/ $(DESTDIR)/lib/systemd/system/
+ install postgresql-generator $(DESTDIR)/lib/systemd/system-generators/
+ install -m644 postgresql*.service $(DESTDIR)/lib/systemd/system/
+
+reload: install
+ systemctl daemon-reload