summaryrefslogtreecommitdiffstats
path: root/systemd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'systemd/Makefile')
-rw-r--r--systemd/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/systemd/Makefile b/systemd/Makefile
new file mode 100644
index 0000000..ace0c2d
--- /dev/null
+++ b/systemd/Makefile
@@ -0,0 +1,7 @@
+install:
+ install -d $(DESTDIR)/lib/systemd/system-generators/ $(DESTDIR)/lib/systemd/system/
+ install postgresql-generator $(DESTDIR)/lib/systemd/system-generators/
+ install -m644 postgresql*.service $(DESTDIR)/lib/systemd/system/
+
+reload: install
+ systemctl daemon-reload