summaryrefslogtreecommitdiffstats
path: root/fusetrace/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-21 11:54:28 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-21 11:54:28 +0000
commite6918187568dbd01842d8d1d2c808ce16a894239 (patch)
tree64f88b554b444a49f656b6c656111a145cbbaa28 /fusetrace/Makefile
parentInitial commit. (diff)
downloadceph-e6918187568dbd01842d8d1d2c808ce16a894239.tar.xz
ceph-e6918187568dbd01842d8d1d2c808ce16a894239.zip
Adding upstream version 18.2.2.upstream/18.2.2
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'fusetrace/Makefile')
-rw-r--r--fusetrace/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/fusetrace/Makefile b/fusetrace/Makefile
new file mode 100644
index 000000000..4fd6ed316
--- /dev/null
+++ b/fusetrace/Makefile
@@ -0,0 +1,7 @@
+
+CFLAGS = -g -I../ceph -D_FILE_OFFSET_BITS=64 -D_GNU_SOURCE -I$(HOME)/include -L$(HOME)/lib
+LIBS = -lfuse
+CC = g++
+
+fusetrace_ll: fusetrace_ll.cc
+ $(CC) $(CFLAGS) $(LIBS) $^ -o $@