summaryrefslogtreecommitdiffstats
path: root/src/pybind/cephfs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/pybind/cephfs/CMakeLists.txt')
-rw-r--r--src/pybind/cephfs/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/pybind/cephfs/CMakeLists.txt b/src/pybind/cephfs/CMakeLists.txt
new file mode 100644
index 000000000..bd1ed3d55
--- /dev/null
+++ b/src/pybind/cephfs/CMakeLists.txt
@@ -0,0 +1,5 @@
+distutils_add_cython_module(cython_cephfs
+ cephfs
+ ${CMAKE_CURRENT_SOURCE_DIR}/cephfs.pyx)
+add_dependencies(cython_cephfs cephfs)
+distutils_install_cython_module(cython_cephfs)