summaryrefslogtreecommitdiffstats
path: root/src/pybind/mgr/dashboard/frontend/src/app/shared/components/card-row/card-row.component.spec.ts
diff options
context:
space:
mode:
Diffstat (limited to 'src/pybind/mgr/dashboard/frontend/src/app/shared/components/card-row/card-row.component.spec.ts')
-rw-r--r--src/pybind/mgr/dashboard/frontend/src/app/shared/components/card-row/card-row.component.spec.ts22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/pybind/mgr/dashboard/frontend/src/app/shared/components/card-row/card-row.component.spec.ts b/src/pybind/mgr/dashboard/frontend/src/app/shared/components/card-row/card-row.component.spec.ts
new file mode 100644
index 000000000..6208445e5
--- /dev/null
+++ b/src/pybind/mgr/dashboard/frontend/src/app/shared/components/card-row/card-row.component.spec.ts
@@ -0,0 +1,22 @@
+import { ComponentFixture, TestBed } from '@angular/core/testing';
+
+import { CardRowComponent } from './card-row.component';
+import { configureTestBed } from '~/testing/unit-test-helper';
+
+describe('CardRowComponent', () => {
+ let component: CardRowComponent;
+ let fixture: ComponentFixture<CardRowComponent>;
+
+ configureTestBed({
+ declarations: [CardRowComponent]
+ });
+
+ beforeEach(() => {
+ fixture = TestBed.createComponent(CardRowComponent);
+ component = fixture.componentInstance;
+ });
+
+ it('should create', () => {
+ expect(component).toBeTruthy();
+ });
+});