summaryrefslogtreecommitdiffstats
path: root/ext/gtest/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-21 14:53:22 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-21 14:53:22 +0000
commit52c021ee0b0c6ad2128ed550c694aad0d11d4c3f (patch)
tree83cf8627b94336cf4bee7479b9749263bbfd3a06 /ext/gtest/Makefile.am
parentInitial commit. (diff)
downloadisc-kea-52c021ee0b0c6ad2128ed550c694aad0d11d4c3f.tar.xz
isc-kea-52c021ee0b0c6ad2128ed550c694aad0d11d4c3f.zip
Adding upstream version 2.5.7.upstream/2.5.7upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'ext/gtest/Makefile.am')
-rw-r--r--ext/gtest/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/gtest/Makefile.am b/ext/gtest/Makefile.am
new file mode 100644
index 0000000..f8f8536
--- /dev/null
+++ b/ext/gtest/Makefile.am
@@ -0,0 +1,10 @@
+SUBDIRS = .
+
+CLEANFILES = gtest-all.cc
+
+noinst_LIBRARIES = libgtest.a
+libgtest_a_CXXFLAGS = $(GTEST_INCLUDES) $(AM_CXXFLAGS)
+nodist_libgtest_a_SOURCES = gtest-all.cc
+
+gtest-all.cc: $(GTEST_SOURCE)/src/gtest-all.cc
+ cp -p $(GTEST_SOURCE)/src/gtest-all.cc $@