summaryrefslogtreecommitdiffstats
path: root/test/schemas/.mocharc.json
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--test/schemas/.mocharc.json6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/schemas/.mocharc.json b/test/schemas/.mocharc.json
index 0148197..c3b1d46 100644
--- a/test/schemas/.mocharc.json
+++ b/test/schemas/.mocharc.json
@@ -1,7 +1,11 @@
{
"colors": true,
- "extension": ["ts"],
+ "extensions": ["ts"],
"require": "ts-node/register",
+ "node-option": [
+ "experimental-specifier-resolution=node",
+ "loader=ts-node/esm"
+ ],
"slow": "500",
"spec": "src/**/*.spec.ts"
}