summaryrefslogtreecommitdiffstats
path: root/ansible_collections/cisco/nxos/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ansible_collections/cisco/nxos/pyproject.toml')
-rw-r--r--ansible_collections/cisco/nxos/pyproject.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/ansible_collections/cisco/nxos/pyproject.toml b/ansible_collections/cisco/nxos/pyproject.toml
index fa4225f3e..66aa89b87 100644
--- a/ansible_collections/cisco/nxos/pyproject.toml
+++ b/ansible_collections/cisco/nxos/pyproject.toml
@@ -2,6 +2,8 @@
line-length = 100
[tool.pytest.ini_options]
-addopts = ["-vvv", "-n", "2", "--log-level", "WARNING", "--color", "yes"]
testpaths = ["tests"]
-filterwarnings = ['ignore:AnsibleCollectionFinder has already been configured']
+filterwarnings = [
+ 'ignore:AnsibleCollectionFinder has already been configured',
+ 'ignore:_AnsibleCollectionFinder.find_spec().*',
+]