summaryrefslogtreecommitdiffstats
path: root/ansible_collections/community/okd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--ansible_collections/community/okd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/ansible_collections/community/okd/Makefile b/ansible_collections/community/okd/Makefile
index 7990f8447..b897aedb4 100644
--- a/ansible_collections/community/okd/Makefile
+++ b/ansible_collections/community/okd/Makefile
@@ -1,7 +1,7 @@
.PHONY: molecule
# Also needs to be updated in galaxy.yml
-VERSION = 2.3.0
+VERSION = 3.0.1
SANITY_TEST_ARGS ?= --docker --color
UNITS_TEST_ARGS ?= --docker --color
@@ -16,7 +16,7 @@ build: clean
ansible-galaxy collection build
install: build
- ansible-galaxy collection install -p ansible_collections community-okd-$(VERSION).tar.gz
+ ansible-galaxy collection install --force -p ansible_collections community-okd-$(VERSION).tar.gz
sanity: install
cd ansible_collections/community/okd && ansible-test sanity -v --python $(PYTHON_VERSION) $(SANITY_TEST_ARGS)