summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-14 19:05:54 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-14 19:05:54 +0000
commit3fe0849ae10d09c68ddfa60e7007d84a3d2cb09a (patch)
tree576d93e852d51d18a2d69a62108bc7434c3c3f7d /CMakeLists.txt
parentAdding debian version 2.9.0. (diff)
downloadapt-3fe0849ae10d09c68ddfa60e7007d84a3d2cb09a.tar.xz
apt-3fe0849ae10d09c68ddfa60e7007d84a3d2cb09a.zip
Merging upstream version 2.9.1.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a3b78c..13f4eaa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.9.0")
+set(PACKAGE_VERSION "2.9.1")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)