summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 10:16:21 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 10:16:21 +0000
commitfedf85d612de15c1c1390ea36a1f5f72f142f166 (patch)
tree7981da5c0ddde0ba7f618c177726752a4c597067 /CMakeLists.txt
parentReleasing progress-linux version 2.7.12-0.0~progress7.99u1. (diff)
downloadapt-fedf85d612de15c1c1390ea36a1f5f72f142f166.tar.xz
apt-fedf85d612de15c1c1390ea36a1f5f72f142f166.zip
Merging upstream version 2.7.13.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 797a17b..9036b3d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.7.12")
+set(PACKAGE_VERSION "2.7.13")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)