summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-23 04:10:50 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-23 04:10:50 +0000
commitfaf78e24948280b25ccad71e5fe027809f8c6279 (patch)
treeeac8c502171ec9b3295e1ed84791d63a2f567666 /CMakeLists.txt
parentAdding upstream version 2.9.1. (diff)
downloadapt-upstream/2.9.2.tar.xz
apt-upstream/2.9.2.zip
Adding upstream version 2.9.2.upstream/2.9.2
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 13f4eaa..00ba2e4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.9.1")
+set(PACKAGE_VERSION "2.9.2")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)