summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 10:16:57 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 10:16:57 +0000
commit5fbfcdad1efbea3ce6580c682d813daa79c3653a (patch)
tree8a1d7c6b9c1bed457a7ee50b5919da8b9852b8f9 /CMakeLists.txt
parentAdding upstream version 2.7.13. (diff)
downloadapt-5fbfcdad1efbea3ce6580c682d813daa79c3653a.tar.xz
apt-5fbfcdad1efbea3ce6580c682d813daa79c3653a.zip
Adding upstream version 2.7.14.upstream/2.7.14
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9036b3d..3a2677f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -91,7 +91,7 @@ if (BERKELEY_FOUND)
set(HAVE_BDB 1)
endif()
-find_package(GnuTLS REQUIRED)
+find_package(GnuTLS)
if (GNUTLS_FOUND)
set(HAVE_GNUTLS 1)
endif()
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.7.13")
+set(PACKAGE_VERSION "2.7.14")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)