summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 10:18:18 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 10:18:18 +0000
commit8f0b97043bf4c0dde04805ded9ba11fd923419ca (patch)
tree71ed941d427ca5077b761de4cff106d23611e0e9 /CMakeLists.txt
parentAdding upstream version 2.7.14. (diff)
downloadapt-8f0b97043bf4c0dde04805ded9ba11fd923419ca.tar.xz
apt-8f0b97043bf4c0dde04805ded9ba11fd923419ca.zip
Adding upstream version 2.9.0.upstream/2.9.0
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3a2677f..2a3b78c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.7.14")
+set(PACKAGE_VERSION "2.9.0")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)