summaryrefslogtreecommitdiffstats
path: root/CMake
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMake/Translations.cmake1
-rw-r--r--CMakeLists.txt2
2 files changed, 2 insertions, 1 deletions
diff --git a/CMake/Translations.cmake b/CMake/Translations.cmake
index 2492510..a7fe6c9 100644
--- a/CMake/Translations.cmake
+++ b/CMake/Translations.cmake
@@ -16,6 +16,7 @@ function(apt_add_translation_domain)
set(domain ${NLS_DOMAIN})
set(xgettext_params
--add-comments
+ --from-code=utf-8
--foreign
--package-name=${PROJECT_NAME}
--package-version=${PACKAGE_VERSION}
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a3b78c..13f4eaa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.9.0")
+set(PACKAGE_VERSION "2.9.1")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)