summaryrefslogtreecommitdiffstats
path: root/debian/patches
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--debian/patches/series1
-rw-r--r--debian/patches/use-pytest3.patch15
2 files changed, 16 insertions, 0 deletions
diff --git a/debian/patches/series b/debian/patches/series
new file mode 100644
index 0000000..a1da758
--- /dev/null
+++ b/debian/patches/series
@@ -0,0 +1 @@
+use-pytest3.patch
diff --git a/debian/patches/use-pytest3.patch b/debian/patches/use-pytest3.patch
new file mode 100644
index 0000000..9b65c14
--- /dev/null
+++ b/debian/patches/use-pytest3.patch
@@ -0,0 +1,15 @@
+Description: call pytest-3 instead of pytest
+Author: gustavo panizzo <gfa@zumbi.com.ar>
+Last-Update: 2022-05-17
+Origin: vendor
+--- a/Makefile
++++ b/Makefile
+@@ -8,7 +8,7 @@ test: test.unit test.integration
+
+ .PHONY: test.unit
+ test.unit:
+- pytest
++ pytest-3
+
+ .PHONY: test.integration
+ test.integration: