summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xdebian/rules17
1 files changed, 17 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..1c8861b
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,17 @@
+#!/usr/bin/make -f
+
+%:
+ dh $@ --without autoreconf
+
+override_dh_auto_configure:
+ AWK=awk dh_auto_configure -- --program-suffix=-dickey \
+ --datadir=/usr/share/autoconf-dickey
+
+override_dh_auto_test:
+ dh_auto_test --no-parallel
+
+DIR = debian/autoconf-dickey
+
+override_dh_auto_install:
+ dh_auto_install
+ rm -rf $(DIR)/usr/share/info